Технические требования к Программному обеспечению
Для полноценной работы с сайтом vefire.ru необходимы:

1) Компьютер с установленной операционной системой семейства Windows (сайт может работать и под ОС Linux/Unix, но работоспособность всех каналов под этими системами не гарантируется).
2) Один из перечисленных браузеров:
    • Google Chrome версии 9 и выше (рекомендуется);
    • Mozilla Firefox 3.6 и выше;
    • Opera 10 и выше;
    • Internet Explorer 8 и выше.
3) Для воспроизведения некоторых представленных на Сайте каналов может потребоваться установка дополнительных расширений для браузера от сторонних разработчиков, ссылки на которые можно найти здесь: http://vefire.ru/help/software/.

Необходимо, чтобы ваш браузер поддерживал язык сценариев Javascript и принимал Cookies.
Настройки вашего персонального и/или корпоративного Firewall'a или proxy-сервера не должны блокировать доступ к сайту vefire.ru, а так же работу с Javascript, Cookies и отправку HTTP referer.